Saturday, July 24, 2010

Installing WSS 3.0 extensions beside SPS2010

I was trying to open a sharepoint 2007 project on my x64 windows 7 with SPS2010
First download the x64 extensions:

But you will not be able to install it because you don't have WSS 3.0 installed, so go to this post and follow the steps to tell your PC that you have the WSS 3.0 installed.

No comments: